iPhone, iPad và iPod Touch đời cũ cũng bị ảnh hưởng bởi lỗ hổng bảo mật Spectre

iPhone, iPad và iPod Touch đời cũ cũng bị ảnh hưởng bởi lỗ hổng bảo mật Spectre

0
634

Spectre là một trong hai lỗ hổng bảo mật nghiêm trọng vừa được công bố, cho phép hacker đánh cắp dữ liệu từ máy tính và các thiết bị di động. Đặc biệt, các máy tính trang bị chip Intel lại là những mục tiêu dễ bị tấn công nhất. Apple, Google và Microsoft hiện đang gấp rút tung ra các bản cập nhật vá lỗ hổng bảo mật.

1751701(1)

Theo BGR, đây có vẻ là lỗi liên quan phần cứng, do đó dù có được cập nhật phần mềm vá lỗi thì máy tính cũng sẽ bị ảnh hưởng hiệu năng đôi chút.

Đáng ngại hơn, vấn đề này cũng tác động đến các thiết bị di động. Google cho biết các thiết bị đã được cài đặt bản cập nhật bảo mật gần đây nhất sẽ an toàn trước lỗ hổng này, nhưng còn các thiết bị iOS của Apple thì sao?

ARM đã tung ra một bản cập nhật vá lỗi dành cho một loạt các thiết bị có chip ARM có thể bị ảnh hưởng. Một số thiết bị iOS sở hữu chip A-series do Apple tự thiết kế dựa trên kiến trúc ARM, nghĩa là chúng có thể sẽ là mục tiêu dễ bị ảnh hưởng bởi lỗ hổng bảo mật Spectre nêu trên. Đến thời điểm hiện tại, các thiết bị này bao gồm: iPhone 4, 4S, 5, 5C, iPad 1/2/3, Apple TV gen2/3, iPod Touch gen 4/5.

Không loại trừ khả năng các thiết bị iOS mới hơn cũng bị ảnh hưởng, nhưng chúng sẽ có thể tạm thời an toàn một khi Apple tung ra bản cập nhật iOS.

ARM cho biết khả năng người dùng bị hacker đánh cắp thông tin trên các thiết bị di động là khá thấp, miễn là họ không cài các ứng dụng từ các nguồn lạ. Bởi để có thể thực hiện hành vi đánh cắp dữ liệu thì hacker buộc phải cài đặt được các mã độc lên máy người dùng. Và khi nói về việc cài đặt ứng dụng từ nguồn lạ thì iOS an toàn hơn rất nhiều so với Android, dù vẫn tồn tại một số malware chạy trên iOS từng bị phát hiện trước đây.

Theo ICTNew.

LEAVE A REPLY